Problema para acceder al attribute Holder de nuevo

Moderadores: David, Tutores

hernanantonio
Junior
Junior
Mensajes: 33
Registrado: Lun Oct 03, 2011 4:47 pm
Alumno: NO
Ubicación: Manizales / Colombia
Contactar:

Problema para acceder al attribute Holder de nuevo

Mensajepor hernanantonio » Sab Nov 19, 2011 7:49 pm

Hola a todos.

La verdad es que en la leccion anterior tenia un problema con el script para acceder al attribute Holder, por lo que solucione ese problema de otra forma, en estas dos semanas quiero hacerlo tal como lo enseñaron, pero la verdad estoy teniendo un error y no he podido encontrar cual es, perdon por mi torpeza con el MAXScript. Hice lo que me enseño Iker en la correccion, y nisiquiera obtengo la respuesta SUBANIM del maxscript listener.

Se que debe ser una tonteria, pero no he dado con ella. Muchas gracias.
Adjuntos
ErrorScript.jpg
Problema con Script
Estudiando se llega a Roma.

http://www.hernanllano.jimdo.com

ikerJ
Miembro Vip
Miembro Vip
Mensajes: 212
Registrado: Mar Jun 15, 2010 9:21 pm

Re: Problema para acceder al attribute Holder de nuevo

Mensajepor ikerJ » Dom Nov 20, 2011 10:23 pm

El modo correcto de escribir esa línea sería:

Código: Seleccionar todo

$Ctrl_Left_Leg.modifiers[#Attribute_Holder].Custom_Attributes[#FK_IKBlend].value = 100
Es decir, te sobra un punto antes del nombre del parámetro.


Volver a “Convocatoria Octubre 2011”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados